Sign in to follow this  
Admin

Косяки на форуме

Recommended Posts

Не открывались форумы и подфорумы, ошибка исправлена

Share this post


Link to post
Share on other sites

Господа администраторы/модераторы. Подведите часы - зимнее время отменили! :good:

Share this post


Link to post
Share on other sites

Господа администраторы/модераторы. Подведите часы - зимнее время отменили! :good:

ЗДЕСЬ написано что надо сделать!

Share this post


Link to post
Share on other sites

ЗДЕСЬ написано что надо сделать!

Спасибо, а то так можно и ребенка в саду забыть... :good:

как я сегодня чуть не тормознул, глядя на время на сайте.

Share this post


Link to post
Share on other sites

Fatal error: Call to undefined method IPSLib::makeProfileLink() in /home/intercar/public_html/skoda/admin/sources/classes/like/composite.php on line 972

при переходе по ссылке http://skoda-tula.ru...81%D0%B8%D1%8F/ "Белорусия"

+ Артур, исправь пожалуйста название темы на Белоруссия (второе С в названии страны пропущено).

Edited by AlenkA

Share this post


Link to post
Share on other sites

Оболочка оказалась сырой, вечером буду откатывать обратно(((

Share this post


Link to post
Share on other sites

Галерея работает, но не настроена. Чат работает, ещё добавилось немного всяких мелочей :good:

Share this post


Link to post
Share on other sites

Чат видно только когда на форуме! Когда в теме-нет. Так и было раньше? И аватарки то новые то старые...

Share this post


Link to post
Share on other sites

Раньше чат был на каждой странице, сейчас исправил... Странички по быстрее должны грузится

Share this post


Link to post
Share on other sites

Когда вставляешь ссылку, там одна строка для адреса ссылки, а вот строки для названия этой ссылки нет.

Share this post


Link to post
Share on other sites

Стало всё намного проще чем раньше! сначала пишешь текст, потом его выделяешь и нажимаешь вставить ссылку. Текст превратится в ссылку или делаешь наоборот, сначала вставляешь ссылку а потом правишь текст

Share this post


Link to post
Share on other sites

сначала вставляешь ссылку а потом правишь текст

Ну собственно так я и делаю, в прошлой оболочке было в этом плане удобней ИМХО

А ещё Хром вот такую штуку выдаёт перед переходом на форум

post-210-0-79838000-1323510044_thumb.jpg

Share this post


Link to post
Share on other sites

Это не косяк форума, а это ссылка на "радикал" т.е на сервер фотографий, причём достаточно известный... Надо настраивать антивирус и браузер

Share this post


Link to post
Share on other sites

Опять тема "Белоруссия!" зависла.

Share this post


Link to post
Share on other sites

Да и с галереей что-то не то...нефуранциклирует.

Share this post


Link to post
Share on other sites

А куда из профиля делась страничка "Заметки"? У меня там инфа нужная была (((

Share this post


Link to post
Share on other sites

Некоторые темы по прежнему не открываются.

Share this post


Link to post
Share on other sites

Ссылки на темы которые не открываются

Share this post


Link to post
Share on other sites

У меня косяк со временем на сайте. Подсказка, которую дал Vanish выше не помогает.

Ставлю галку на летнее, но переход не происходит. А как в профиле(автомобили) фотки прилепить?

Share this post


Link to post
Share on other sites
Точка лишняя в ссылке (сразу после названия). Её убрать и тема открывается...

У меня косяк со временем на сайте. Подсказка, которую дал Vanish выше не помогает.

Часовой пояс +4 стоит?

Share this post


Link to post
Share on other sites

Намёк понял, заработала!!!

Share this post


Link to post
Share on other sites

Точка лишняя в ссылке (сразу после названия). Её убрать и тема открывается...

Без точки работает, но ведь не я же её подставлял, по этой ссылке переходил из топика популярных тем.

Кстати, когда переходишь к теме про "Впечатления от Питера..." по ссылке в Последние новости, то тоже не грузится, такая же штука с точкой, убираешь в адресной строке, и всё нормально.

Edited by Vanish

Share this post


Link to post
Share on other sites

А аватарка так теперь и будет квадратной? Перегружать картинку, чтоб не искажало?

И еще. Какой то глюк с твердым знаком - нет его! Так и не смог слово обЪектив написать сегодня в посте, вот

сейчас выяснил, что с шифтом есть... :unknown:

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this